Jump to content

  •  

Close Open
Close Open
Photo
- - - - -

Small questions or issues

gallery questions

  • Please log in to reply
20 replies to this topic

#1 thatenemy

thatenemy

    but your friend

  • Super Moderators
  • 974 posts
  • Location:Belgium
  • Preference:I Love it all

Donator

Posted 07 April 2016 - 03:50 PM

As thepeoples suggested, this is a thread for small questions or issues that can be answered or solved quickly. This means you don't have to make a new thread in case you want to ask a simple question, which makes everything a bit easier and cleaner. 



#2 Panther

Panther

    Archbishop of Banterbury

  • Donators
  • 262 posts
  • Location:Europe
  • Preference:N/A

Donator

Posted 07 April 2016 - 05:53 PM

Can we not have wildcard characters at the start of a tag when we're excluding that tag? I.e. -*girls for excluding pictures with the 2..6girls tags?


I put on my robe and wizard hat.

#3 thatenemy

thatenemy

    but your friend

  • Super Moderators
  • 974 posts
  • Location:Belgium
  • Preference:I Love it all

Donator

Posted 07 April 2016 - 09:07 PM

https://www.atfbooru...a/wiki_pages/13



#4 Panther

Panther

    Archbishop of Banterbury

  • Donators
  • 262 posts
  • Location:Europe
  • Preference:N/A

Donator

Posted 08 April 2016 - 12:41 AM

I'm aware of the search operators. My question is if having the - followed by a * is bugged, or if it's just not supposed to work? Because right now it doesn't.


I put on my robe and wizard hat.

#5 Iratu

Iratu

    (=^ェ^=)

  • Administrators
  • 1,174 posts
  • Location:Somewhere surrounded by Lolis
  • Preference:Furry Loli

Donator

Posted 08 April 2016 - 12:51 AM

it seems -*girls isn't working, but you could use "-multiple_girls" instead since all the 2girls etc tagged images have that tag as well due to the implications set.


  • Panther likes this

My replies in Bold Purple means official business and you better listen ;)

 


#6 Inky

Inky

    Member

  • Registered
  • PipPip
  • 19 posts
  • Preference:I Love it all
  • Fetishes:Peeing, Oppai Loli

Posted 26 April 2016 - 03:17 PM

Quick question about the gallery. So I searched a tag, and it said it had 13 results. Cool, I clicked it and the page was blank. You might think that there's no pictures then or something like that... but I clicked the "random picture" thing on the bottom with my tag, and the picture showed for a brief second before disappearing. Just wanna know what's going on.



#7 thatenemy

thatenemy

    but your friend

  • Super Moderators
  • 974 posts
  • Location:Belgium
  • Preference:I Love it all

Donator

Posted 26 April 2016 - 03:52 PM

Quick question about the gallery. So I searched a tag, and it said it had 13 results. Cool, I clicked it and the page was blank. You might think that there's no pictures then or something like that... but I clicked the "random picture" thing on the bottom with my tag, and the picture showed for a brief second before disappearing. Just wanna know what's going on.

 

You probably have a few tags blacklisted. You can enable them by clicking on the left side (there should be your tag under "blacklisted"), so the tag will be in strikethrough text, or if you have an account you can go to your profile settings (My Account -> Settings) where you can find "blacklisted tags". Just delete the ones you want to see images of and click on "submit"



#8 Ulithium_Dragon

Ulithium_Dragon

    Dragon Fanatic

  • Super Moderators
  • 8,042 posts
  • Location:The Universe (maybe)
  • Preference:Loli

Posted 26 April 2016 - 07:23 PM

You probably have a few tags blacklisted. You can enable them by clicking on the left side (there should be your tag under "blacklisted"), so the tag will be in strikethrough text, or if you have an account you can go to your profile settings (My Account -> Settings) where you can find "blacklisted tags". Just delete the ones you want to see images of and click on "submit"


Doesn't it usually say on the page when it's hidden blacklisted stuff?
I.e. "13 shown, 2 hidden".

@Inky:
Make sure you don't have any browser extensions blocking important page elements, such as adblockers* or script blockers.

*The site may not have ads, but adblockers are not perfect, and may be misidentifying page elements all the same...

The process of troubleshooting is to rule out all possibilities, no matter how unlikely, and then what remains MUST be the cause! :]

#9 Inky

Inky

    Member

  • Registered
  • PipPip
  • 19 posts
  • Preference:I Love it all
  • Fetishes:Peeing, Oppai Loli

Posted 26 April 2016 - 07:35 PM

Quick question about the gallery. So I searched a tag, and it said it had 13 results. Cool, I clicked it and the page was blank. You might think that there's no pictures then or something like that... but I clicked the "random picture" thing on the bottom with my tag, and the picture showed for a brief second before disappearing. Just wanna know what's going on.

 
You probably have a few tags blacklisted. You can enable them by clicking on the left side (there should be your tag under "blacklisted"), so the tag will be in strikethrough text, or if you have an account you can go to your profile settings (My Account -> Settings) where you can find "blacklisted tags". Just delete the ones you want to see images of and click on "submit"


Ahh yup! You're totally right. Thanks! I never used the gallery before so didn't know blacklist was a thing.

#10 LoliVampLover

LoliVampLover

    Member

  • Regulars
  • PipPipPip
  • 188 posts

Posted 03 August 2016 - 02:02 AM

I've heard that 3D is not allowed on our galleries. If this is the case, can we redirect such image uploads to http://rule34hentai.net or something for a gallery that can easily be searched (posting images on a thread post does not make searching for it later on easy)? I know, for a fact, that they allow 3D loli on there.



#11 daJebus

daJebus

    Newbie

  • Registered
  • Pip
  • 2 posts
  • Preference:Loli

Posted 04 February 2017 - 08:32 PM

i can't see any notes, not sure if that's a problem with my browser or if other people are having the issue as well. i REALLY want to know what hello kitty is saying

 

okay so i just did a bit more digging and it seems like it isn't so much that i can't see notes and more that images are tagged with "translated" but don't have notes on them

 

soooo nevermind?


Edited by daJebus, 04 February 2017 - 08:36 PM.


#12 thatenemy

thatenemy

    but your friend

  • Super Moderators
  • 974 posts
  • Location:Belgium
  • Preference:I Love it all

Donator

Posted 04 February 2017 - 08:59 PM

i can't see any notes, not sure if that's a problem with my browser or if other people are having the issue as well. i REALLY want to know what hello kitty is saying

 

okay so i just did a bit more digging and it seems like it isn't so much that i can't see notes and more that images are tagged with "translated" but don't have notes on them

 

soooo nevermind?

 

Yes, this happens when tags are copied, but the translation notes are not. If you like, you can remove the "translated" tag and replace it with "translation request", or you can translate it yourself by copying them from another image board.



#13 Domestic

Domestic

    Newbie

  • Registered
  • Pip
  • 1 posts
  • Preference:I Love it all
  • Fetishes:Peeing

Posted 02 March 2017 - 11:31 PM

Not sure if it's just happening to me, but for some reason whenever I try to upload something, it doesn't upload and instead failbooru appears. Are there any steps I should take to prevent it from happening?

#14 AssassinXcrosS

AssassinXcrosS

    Newbie

  • Registered
  • Pip
  • 2 posts
  • Preference:N/A
  • Fetishes:Peeing

Posted 26 March 2017 - 11:49 AM

Hi,

i get a 'no implicit conversion of nil into String' Error on some pictures like https://atfbooru.ninja/posts/194120

Seems to be random which pics are effected, but i can't view pics that worked fine a couple of days ago



#15 thatenemy

thatenemy

    but your friend

  • Super Moderators
  • 974 posts
  • Location:Belgium
  • Preference:I Love it all

Donator

Posted 26 March 2017 - 02:37 PM

As far as I can see, it is working properly now. There has been some issues, but it seems to have been resolved for now.



#16 AssassinXcrosS

AssassinXcrosS

    Newbie

  • Registered
  • Pip
  • 2 posts
  • Preference:N/A
  • Fetishes:Peeing

Posted 26 March 2017 - 02:58 PM

Yes, it seems to work now. I can view the Pics again, thanks.



#17 usernam

usernam

    Member

  • Registered
  • PipPip
  • 13 posts
  • Preference:I Love it all

Posted 04 April 2017 - 09:05 PM

Why are the tag histories gone? Such as at:
* http://atfbooru.ninj...[updater_id]=47
* http://atfbooru.ninj...post_id]=195751

It should look like this:
* http://danbooru.donm...ater_id]=473994
* http://danbooru.donm...ost_id]=2681523

This is a problem possibly starting around two weeks ago.

#18 thatenemy

thatenemy

    but your friend

  • Super Moderators
  • 974 posts
  • Location:Belgium
  • Preference:I Love it all

Donator

Posted 05 April 2017 - 05:46 AM

The problem arose more recently than that (like, a week ago). Post change history has been broken since some sort of update did not work out as planned (or something, ira knows what happened). It'll probably be fixed soon.



#19 Iratu

Iratu

    (=^ェ^=)

  • Administrators
  • 1,174 posts
  • Location:Somewhere surrounded by Lolis
  • Preference:Furry Loli

Donator

Posted 05 April 2017 - 06:13 AM

Danbooru is slowly forcing people to use the s3 or w.e service from Amazon. I am looking for a way around it.

My replies in Bold Purple means official business and you better listen ;)

 


#20 griede

griede

    Loli Raider

  • Donators
  • 362 posts
  • Preference:Loli

Donator

Posted 17 July 2017 - 01:56 AM

hey, so i was trying to 'answer' an artist request, and i think i messed it up

 

the artist request was for a pic from the artist Mayonnaise

the pic is actually the cover page for the cocksleeve comic.

 

anyways, i tried fixing the artist by editing, and it posted it as a tag instead of an artist.

so my question is... how does one ad an artist to a pic? as adding regular tags seems simple enough.



#21 thatenemy

thatenemy

    but your friend

  • Super Moderators
  • 974 posts
  • Location:Belgium
  • Preference:I Love it all

Donator

Posted 17 July 2017 - 02:45 AM

hey, so i was trying to 'answer' an artist request, and i think i messed it up

 

the artist request was for a pic from the artist Mayonnaise

the pic is actually the cover page for the cocksleeve comic.

 

anyways, i tried fixing the artist by editing, and it posted it as a tag instead of an artist.

so my question is... how does one ad an artist to a pic? as adding regular tags seems simple enough.

 

You can add a new artist by using "artists" at the top, or you can just type "artist:tag" when submitting tags for an image (we prefer the former).

However, "mayonnaise" is an object, a thing that actually exists, therefore if the artist name really is "mayonnaise", there should be an additional "_(artist)" in the tag name (e.g. mayonnaise_(artist)) so that it is clear we're talking about the artist, and not about the sauce. 





Also tagged with one or more of these keywords: gallery, questions

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users