Small questions or issues

thatenemy

but your friend
Staff member
#1
As thepeoples suggested, this is a thread for small questions or issues that can be answered or solved quickly. This means you don't have to make a new thread in case you want to ask a simple question, which makes everything a bit easier and cleaner.
 

Panther

Archbishop of Banterbury
Donator
#2
Can we not have wildcard characters at the start of a tag when we're excluding that tag? I.e. -*girls for excluding pictures with the 2..6girls tags?
 

Panther

Archbishop of Banterbury
Donator
#4
I'm aware of the search operators. My question is if having the - followed by a * is bugged, or if it's just not supposed to work? Because right now it doesn't.
 

Iratu

Administrator
Staff member
#5
it seems -*girls isn't working, but you could use "-multiple_girls" instead since all the 2girls etc tagged images have that tag as well due to the implications set.
 

Inky

Registered
#6
Quick question about the gallery. So I searched a tag, and it said it had 13 results. Cool, I clicked it and the page was blank. You might think that there's no pictures then or something like that... but I clicked the "random picture" thing on the bottom with my tag, and the picture showed for a brief second before disappearing. Just wanna know what's going on.
 

thatenemy

but your friend
Staff member
#7
Inky said:
Quick question about the gallery. So I searched a tag, and it said it had 13 results. Cool, I clicked it and the page was blank. You might think that there's no pictures then or something like that... but I clicked the "random picture" thing on the bottom with my tag, and the picture showed for a brief second before disappearing. Just wanna know what's going on.
You probably have a few tags blacklisted. You can enable them by clicking on the left side (there should be your tag under "blacklisted"), so the tag will be in strikethrough text, or if you have an account you can go to your profile settings (My Account -> Settings) where you can find "blacklisted tags". Just delete the ones you want to see images of and click on "submit"
 

Ulithium_Dragon

Dragon Fanatic
Staff member
#8
thatenemy said:
You probably have a few tags blacklisted. You can enable them by clicking on the left side (there should be your tag under "blacklisted"), so the tag will be in strikethrough text, or if you have an account you can go to your profile settings (My Account -> Settings) where you can find "blacklisted tags". Just delete the ones you want to see images of and click on "submit"
Doesn't it usually say on the page when it's hidden blacklisted stuff?
I.e. "13 shown, 2 hidden".

@Inky:
Make sure you don't have any browser extensions blocking important page elements, such as adblockers* or script blockers.

*The site may not have ads, but adblockers are not perfect, and may be misidentifying page elements all the same...

The process of troubleshooting is to rule out all possibilities, no matter how unlikely, and then what remains MUST be the cause! :]
 

Inky

Registered
#9
thatenemy said:
Quick question about the gallery. So I searched a tag, and it said it had 13 results. Cool, I clicked it and the page was blank. You might think that there's no pictures then or something like that... but I clicked the "random picture" thing on the bottom with my tag, and the picture showed for a brief second before disappearing. Just wanna know what's going on.
You probably have a few tags blacklisted. You can enable them by clicking on the left side (there should be your tag under "blacklisted"), so the tag will be in strikethrough text, or if you have an account you can go to your profile settings (My Account -> Settings) where you can find "blacklisted tags". Just delete the ones you want to see images of and click on "submit"
Ahh yup! You're totally right. Thanks! I never used the gallery before so didn't know blacklist was a thing.
 
#10
I've heard that 3D is not allowed on our galleries. If this is the case, can we redirect such image uploads to http://rule34hentai.net or something for a gallery that can easily be searched (posting images on a thread post does not make searching for it later on easy)? I know, for a fact, that they allow 3D loli on there.
 
#11
i can't see any notes, not sure if that's a problem with my browser or if other people are having the issue as well. i REALLY want to know what hello kitty is saying

okay so i just did a bit more digging and it seems like it isn't so much that i can't see notes and more that images are tagged with "translated" but don't have notes on them

soooo nevermind?
 

thatenemy

but your friend
Staff member
#12
daJebus said:
i can't see any notes, not sure if that's a problem with my browser or if other people are having the issue as well. i REALLY want to know what hello kitty is saying

okay so i just did a bit more digging and it seems like it isn't so much that i can't see notes and more that images are tagged with "translated" but don't have notes on them

soooo nevermind?
Yes, this happens when tags are copied, but the translation notes are not. If you like, you can remove the "translated" tag and replace it with "translation request", or you can translate it yourself by copying them from another image board.
 
#13
Not sure if it's just happening to me, but for some reason whenever I try to upload something, it doesn't upload and instead failbooru appears. Are there any steps I should take to prevent it from happening?
 

thatenemy

but your friend
Staff member
#18
The problem arose more recently than that (like, a week ago). Post change history has been broken since some sort of update did not work out as planned (or something, ira knows what happened). It'll probably be fixed soon.
 

Iratu

Administrator
Staff member
#19
Danbooru is slowly forcing people to use the s3 or w.e service from Amazon. I am looking for a way around it.
 

griede

Loli Raider
Donator
#20
hey, so i was trying to 'answer' an artist request, and i think i messed it up

the artist request was for a pic from the artist Mayonnaise
the pic is actually the cover page for the cocksleeve comic.

anyways, i tried fixing the artist by editing, and it posted it as a tag instead of an artist.
so my question is... how does one ad an artist to a pic? as adding regular tags seems simple enough.
 

thatenemy

but your friend
Staff member
#21
griede said:
hey, so i was trying to 'answer' an artist request, and i think i messed it up

the artist request was for a pic from the artist Mayonnaise
the pic is actually the cover page for the cocksleeve comic.

anyways, i tried fixing the artist by editing, and it posted it as a tag instead of an artist.
so my question is... how does one ad an artist to a pic? as adding regular tags seems simple enough.
You can add a new artist by using "artists" at the top, or you can just type "artist:tag" when submitting tags for an image (we prefer the former).
However, "mayonnaise" is an object, a thing that actually exists, therefore if the artist name really is "mayonnaise", there should be an additional "_(artist)" in the tag name (e.g. mayonnaise_(artist)) so that it is clear we're talking about the artist, and not about the sauce.
 

Vistarrr

Moderator
Staff member
#23
Bronze_Panties said:
I guess this question has been answered many times.
What conditions does a new member have to meet in order to be able to view 3D content? : EMBARRASS :
Your gallery account (which is separate from forum account) needs to be 2 weeks (?) old.
 
#24
Vistarrr said:

I guess this question has been answered many times.
What conditions does a new member have to meet in order to be able to view 3D content? : EMBARRASS :
Your gallery account (which is separate from forum account) needs to be 2 weeks (?) old.
Okay. So you have to have an account for the gallery and another for the forum. Okay, I think I have clear conditions for the gallery, but the forum. To see the 3D content of the forum must be fulfilled some condition?

BTW, thank you : NORMAL :
 

Vistarrr

Moderator
Staff member
#25
Bronze_Panties said:
Okay. So you have to have an account for the gallery and another for the forum. Okay, I think I have clear conditions for the gallery, but the forum. To see the 3D content of the forum must be fulfilled some condition?
For the forum, you'll need 5 (?) posts to see it.
 

FillyDiddler

My bond is iron. My will unbreakable.
#26
Trying to make an account on the gallery but when I try to sign up I get "No site key specified."

Edit; It seems to be working fine now! :)
 
Last edited: